Lightroom problem?

Adobe Photoshop, Canon DPP, Fuji software, various image post processing software, applications, tutorials, links to tutorials and experiences from our members.

Moderator: Stany Buyle

Lightroom problem?

Postby Leen Koper » Sun 2 Sep 2012 10:35

When I load my images into the library of Lightroom (3) some of my images seem slightly out of focus when viewed at 100%. When I bring these into the developement section, they suddenly seem to be in focus. How is that possible?
Leen Koper
moderator
 
Posts: 468
Joined: Mon 1 Dec 2008 23:53
Location: Zierikzee, the Netherlands

Re: Lightroom problem?

Postby Stany Buyle » Sun 2 Sep 2012 13:15

Leen Koper wrote:When I load my images into the library of Lightroom (3) some of my images seem slightly out of focus when viewed at 100%. When I bring these into the developement section, they suddenly seem to be in focus. How is that possible?

Hi Leen!
Not sure at all, just thinking loud, taking into account that someone shoots RAW, it could be that the applied in-camera sharpening is not visible in the library while (I guess) Lightroom is using an unprocessed substracted (small) jpeg like while the development section uses your full resolution image... I mean a possible difference in sharpness, not in-out of focus though...
Kindest regards,
Stany
User avatar
Stany Buyle
moderator
 
Posts: 2471
Joined: Sun 30 Nov 2008 15:05

Re: Lightroom problem?

Postby pam.meier » Mon 3 Sep 2012 10:06

I think, Stany is right, LR uses a small jpg from the camera (which is used to show an image on the LCD) and then loads the RAW file in the development module.
pam.meier
moderator
 
Posts: 421
Joined: Thu 28 Aug 2008 18:54

Re: Lightroom problem?

Postby Leen Koper » Mon 3 Sep 2012 12:01

No, it was worse.
I even deleted some images because I thought the images were useless. Unfortunately.
Today, uploading a complete wedding from today, they were again like they used to be, so problem solved.(?)
I am pretty puzzled.....
Leen Koper
moderator
 
Posts: 468
Joined: Mon 1 Dec 2008 23:53
Location: Zierikzee, the Netherlands

Re: Lightroom problem?

Postby pam.meier » Tue 4 Sep 2012 21:14

I stopped trying to understand what computers do a long time ago ;)
So whenever something happens which is unexpected, I restart.
Glad, you´re back to normal!
pam.meier
moderator
 
Posts: 421
Joined: Thu 28 Aug 2008 18:54


Return to Image Post Processing

Who is online

Users browsing this forum: No registered users and 0 guests

cron